Photoshop Elements 12

the missing manual®

Covers both Windows and Mac versions

Free Sampler

O'REILLY®

Barbara Brundage
Answers found here!

Whether you’re a photographer, scrapbooker, or aspiring graphic artist, Photoshop Elements is an ideal image-editing tool—once you know how to use it. This bestselling book removes the guesswork: With candid, jargon-free advice and step-by-step guidance, you’ll get the most out of Elements for everything from sharing and touching-up photos to fun print and online projects.

The important stuff you need to know

- Get to work right away. Import, organize, edit, crop, and color-correct your photos with ease.
- Retouch any image. Repair and restore old and damaged photos.
- Add pizzazz. Dress up your photos with dozens of filters, layer styles, and special effects.
- Share photos. Create email-ready slideshows and web-ready files.
- Use your words. Make greeting cards, calendars, and flyers by adding text to images.
- Unleash your creativity. Design photo books, scrapbooks, collages, and other projects.
- Find your artistic flair. Create digital artwork from scratch, using tools to draw, paint, and blend.

Barbara Brundage, author of all previous editions of Photoshop Elements: The Missing Manual, is an Adobe Community Expert and has been a member of Adobe’s prerelease groups since Elements 3. She began using Elements to create graphics for use in her day job as a harpist, music publisher, and arranger. Barbara has been teaching people how to use the program since it was introduced in 2001. She lives in Jensen Beach, Florida.
You can buy this book at oreilly.com in print and ebook format.

**Buy 2 books, get the 3rd FREE!**

Use discount code: OPC10
All orders over $29.95 qualify for free shipping within the US.

It’s also available at your favorite book retailer, including the iBookstore, the Android Marketplace, and Amazon.com.
Photoshop Elements lets you do practically anything you want to digital images. You can colorize black-and-white photos, remove demonic red-eye stares, or distort the facial features of people who’ve been mean to you. The downside is that all those options can make it tough to find your way around Elements, especially if you’re new to the program.

This chapter helps get you oriented. You’ll learn what to expect when you launch the program and how to use Elements to fix photos with just a couple of keystrokes. You’ll also learn how to use Guided Edit mode to get started editing photos. Along the way, you’ll find out about some of Elements’ basic controls and how to get to the program’s Help files.

Getting Started

When you install Elements on a computer running Windows (page 595 explains how to install Elements), the installer creates a desktop shortcut for you. Just double-click that to launch Elements.

On a Mac, you can launch Elements as the last step in the installation process, or you can go to Applications→Adobe Photoshop Elements 12 and double-click its icon there. (Incidentally, the only other thing in there besides the uninstaller is a folder called Support Files. That’s where you’ll find the Editor application, which you’ll learn about starting on page 8.) If you want to make a Dock icon for future convenience, start Elements and then go to the Dock and click the program’s icon. Keep holding the mouse button down until you see a menu, and then choose Options→Keep in Dock.
Where the Heck Did Elements Go?

If you’ve installed Elements but can’t figure out how to launch it, no problem.

Windows automatically creates a shortcut to Elements on your desktop when you install it. (If you need help installing Elements, turn to Appendix A.) You can also go to the Start menu and then click the Adobe Photoshop Elements 12 icon. If you don’t see Elements in the Start menu, then click the arrow next to All Programs, and you should see it in the pop-up menu.

On a Mac, go to Applications→Adobe Photoshop Elements 12.0, and then double-click the Adobe Photoshop Elements 12 icon.

NOTE  Elements 12 uses the same light color scheme as Elements 11. Unfortunately, there’s no way to change it if you prefer the old, darker look.

Which Version of Elements Do You Have?

This book covers Photoshop Elements 12. If you’re not sure which version you have, the easiest way to find out is to look at the program’s icon (the one you click to launch Elements). The icon for Elements 12 is a turquoise square with a white, stylized outline of a camera on it.

If you’re still not sure, in Windows, click once on the Elements icon on your desktop, and Windows displays the full name of the program—including the version number—below the icon, if it wasn’t already visible. You can also check the Windows Start menu, where Elements is listed along with its version number. Or, if Elements is already running, go to Help→About Photoshop Elements.

On a Mac, look in your Applications folder to see the version number. If Elements is already running, go to Photoshop Elements Editor→About Photoshop Elements.

You can still use this book if you have an earlier version of Elements because a lot of the basic editing procedures are the same. But Elements 12 has been updated in many ways, so you’d almost certainly feel more comfortable with a reference book for the version you have. There are Missing Manuals for Elements 3 through 11, too, and you may prefer to track down the book that matches your version of Elements. (For Elements 6 and 8, there are separate editions for the Mac and Windows versions.) You can get a copy from www.missingmanuals.com, any online bookseller, or your neighborhood bookstore.

The Welcome Screen

When you launch Elements for the first time, you’re greeted by the Welcome screen (Figure 1-1).

The Welcome screen is a launcher that lets you choose which part of Elements you want to use:

- **Organizer button.** This starts the Organizer, which lets you store and organize your image files. It’s explained in detail starting on page 41.
• Photo Editor button. Click this to start the Editor, which lets you modify images. See page 8 for more about this part of Elements.

It’s easy to hop back and forth between the Editor and the Organizer, which you can think of as the two halves of Elements. But in some ways, they function as two separate programs. For example, if you start in the Organizer, then once you pick a photo to edit, you have to wait a few seconds while the Editor starts up. And when you have both the Editor and the Organizer running, quitting the Editor doesn’t close the Organizer—you have to close it separately.

At the bottom center of the Editor’s main window is a button that you can click to launch the Organizer (or switch over to it if it’s already running). If you want to do the opposite—get photos from the Organizer over to the Editor—select the photo(s) in the Organizer, and then click the Editor button at the bottom of the screen, or right-click/Control-click one of the selected thumbnails and choose “Edit with Photoshop Elements Editor.” Either way, your photo(s) appear in the Editor so you can work on them. Once both programs are running, you can also just click the Editor’s or the Organizer’s icon in the Windows taskbar or the Mac Dock to switch from one to the other.

One helpful thing to keep in mind is that Adobe built Elements around the assumption that most people work on their photos in the following way: First, you bring photos into the Organizer to sort and keep track of them. Next, you open photos in the Editor to work on them, and then save them back to the Organizer when you’ve finished making changes. You can work differently, of course—by opening photos
directly in the Editor and bypassing the Organizer altogether, for example—but you may feel like you’re always swimming against the current if you choose a different workflow. (The next chapter has a few hints for disabling some of Elements’ features if you find that they’re getting in your way.)

### FREQUENTLY ASKED QUESTION

**Say Goodbye to the Welcome Screen**

*How do I get rid of the Welcome screen?*

If you get to feeling welcomed enough, you may want to turn off the Welcome screen so you don’t have to click through it every time you start Elements. To tell the Welcome screen you don’t want to see it anymore, click Settings (the gear icon) in the screen’s upper-right corner. A section of the window slides open where you can choose to have the Editor or the Organizer launch from now on instead of the Welcome screen. Just choose the program you want from the list, and then click Done.

If you change your mind later on about how you want Elements to open, go to Help — Welcome Screen in either the Editor or the Organizer, and then head back to the Settings menu described previously and make your change.

You can also save a little of your system resources by making direct shortcuts to the Editor and Organizer programs and skipping the Welcome screen entirely. To do that, in Windows go to C:\Program Files [Program Files (x86) for 64-bit systems]\Adobe, and then right-click the icon for the program you want and choose Create Desktop Shortcut. On a Mac, the easiest way is to create a Dock icon while the program is running, as explained on page 600.

---

### Organizing Your Photos

The Organizer is where your photos come into Elements and go out again when it’s time to print, edit, or email them. The Organizer catalogs and keeps track of your photos, and you automatically return to it for many activities that involve sharing photos, like emailing them (page 558) or creating a slideshow with them (page 565). The Organizer’s main window (Figure 1-2) lets you view your photos, sort them into albums, and assign keyword labels to them.

The Organizer got a complete makeover in Elements 11, so if you’re upgrading from Elements 10 or older, it’s pretty much a whole new ballgame compared to the Organizer you knew before. The next chapter shows you how to use the Organizer to import and organize photos, and online Appendix B covers all the Organizer’s different menu options (head to [www.missingmanuals.com/cds](http://www.missingmanuals.com/cds) to download it). However, it’s important to understand that you don’t have to use the Organizer if you don’t want to. Lots of people don’t, for a variety of reasons. Page 42 explains some of the arguments for and against it.

### Photo Downloader

Elements has yet another component that you may have already seen if you’ve plugged a camera into your computer after installing Elements: the Photo Downloader (Figure 1-3), which helps get photos into the Organizer directly from your camera’s memory card.
CHAPTER 1: FINDING YOUR WAY AROUND ELEMENTS

Figure 1-2
The Organizer lets you arrange and sort photos by the people, places, and events they represent, in addition to using keyword tags and categories. This is Media view, which is where your photos go when you first import them to the Organizer. (Adobe calls the different areas of the Organizer “views.”)

Figure 1-3
Adobe’s Photo Downloader is yet another program you get when you install Elements. Its job is to pull photos from your camera (or other storage device) into the Organizer. To use the Downloader in Windows Vista, 7, or 8, just click “Organize and Edit using Adobe Elements Organizer 12.0” (circled) when this AutoPlay dialog box appears. (If you use Windows XP, you’ll see a dialog box with similar options.)

On a Mac, you launch the Downloader from the Organizer by going to File→“Get Photos and Videos”→“From Camera or Card Reader.” After the Downloader does its thing, you end up in the Organizer.
In Windows, the Downloader is one of your options in the Windows dialog box that you see when you connect a device. If you want to use the Downloader, then just choose it from the list.

To launch the Downloader on a Mac, in the Organizer, go to File→“Get Photos and Videos”→“From Camera or Card Reader.” There’s no way to make the Downloader run automatically on a Mac—you have to go through the Organizer to start it.

You can read more about the Downloader in Chapter 2 starting on page 28. If you plan to use the Organizer to catalog photos and assign keywords to them, then reading that section can help you avoid hair-pulling moments.

---

**Adios, Photoshop.com; Hello, Adobe Revel**

For several versions of Elements, Adobe strongly urged everyone to use Photoshop.com, which let you post photos online, back them up, and sync them between computers. Photoshop.com is gone now, but it’s been replaced by Adobe’s new Revel online service. (If you had photos stored at Photoshop.com, you should have received an email from Adobe telling you that they moved your photos over to Revel.)

In Elements 12, you can use Revel for many of the things you used Photoshop.com for, but it’s not exactly the same. Two major differences are that you can access your Revel-stored photos from many different devices, including your smartphone, not just from Elements and your web browser. Also, while you get a certain number of free uploads from Revel (currently 50 per month), beyond that you pay a monthly subscription fee. Page 53 has the lowdown on Revel and how to use it.

If you’re looking for the video tutorials that used to be available via Elements’ Inspiration Browser, that’s gone, too, but you can watch tutorials at http://tv.adobe.com instead.

---

**Editing Your Photos**

The Editor is the other main component of Elements. This is the fun part of the program, where you get to adjust, transform, and generally glamorize photos, and where you can create original artwork from scratch with drawing tools and shapes.

You can operate the Editor in three different modes:

- **Quick Fix.** For many Elements beginners, Quick Fix (Figure 1-4) ends up being their main workspace. It’s where Adobe has gathered together the basic tools you need to improve most photos. New in Elements 12, you can also add frames, special effects, and textures to your photos here. This is also one of the two places in Elements where you can choose to have a before-and-after view while you work (the other is Guided Edit, described next). Chapter 4 gives you all the details on using Quick Fix. The first time you launch the Editor, you start out in Quick Fix mode.
CHAPteR 1: FINDING YOUR WAY AROUND ELEMENTS

EDITING YOUR PHOTOS

FIGURE 1-4
The Quick Fix window. To compare your fixes with the original photo, fire up one of the two Before & After views, which you get to by clicking the View menu.

NOTE In some places, Adobe refers to Quick Fix mode as “Quick Edit mode” instead. Those are simply two different names for the same thing. This book always calls it Quick Fix mode.

- **Guided Edit.** This window can be a big help if you're a newcomer to Elements. It provides step-by-step walkthroughs of popular projects such as cropping photos and removing blemishes; see page 21 later in this chapter for an intro. Guided Edit also hosts some fun special effects and workflows for more advanced users (see page 452).

- **Expert.** This mode gives you access to Elements’ most sophisticated tools. You have far more ways to work on your photo in Expert mode than in Quick Fix, and if you're fussy, it’s where you’ll do most of your retouching work. Most of the Quick Fix commands are also available via menus in the Expert mode window (shown in Figure 1-5).
Use the Quick, Guided, and Expert tabs at the top of the Elements window to switch modes. The rest of this chapter covers some of the Editor’s basic concepts and key tools.

**TIP** If you leave a photo open in the Editor, then when you switch back to the Organizer, you’ll see a red band with a padlock across the photo’s Organizer thumbnail as a reminder. To get rid of the lock and free up your image for Organizer projects, go back to the Editor and close the photo there.

**Understanding Expert Mode**

Once you click over to Expert mode (click the Expert tab at the top of the Editor to get there), you may be pretty puzzled as to how to proceed. There’s a toolbox on the left, a row of icons across the bottom of the screen—and that’s pretty much it. If you’ve ever used older versions of Elements, you may be asking, “Where did everything go?” Not to worry. It’s all still there, you just need to know how to make things work.
**BASIC WORKSPACE**

Expert mode starts out in what Adobe calls the *Basic Workspace*, a design that it hoped would be less confusing to beginners (Figure 1-6). On the left side of the screen is a double-columned toolbox. When you open a photo, a small *thumbnail* version of it appears in the area near the bottom of the window. This area is called the *Photo Bin*. However, what you see in this area changes depending on what you’re doing. When you activate one of Elements’ tools, this area is taken over by the *Tool Options*, where you see the settings for the tool you’re currently using (more about that on page 19).

At the bottom right of the screen are a series of buttons labeled *Layers*, *Effects*, *Graphics*, *Favorites*, and *More*. The first four are the names of Elements’ most-used *panels*. Panels let you do things like keep track of what you’ve done to a photo (with the *History* panel) and apply special effects to your images (with the *Effects* and *Graphics* panels). You’ll learn about the program’s various panels in detail throughout this book.

Here’s the thing about the Basic Workspace: When you click one of those panel buttons, that panel appears and fills the entire right of your screen (called the *Panel Bin*) from top to bottom, as the *Layers* panel does in Figure 1-6. When you’re in the Basic Workspace, only the panels that have buttons at the bottom right of the screen can appear in the Panel Bin, and you can’t see more than one of them at a time. You can only switch from one panel to another by clicking one of the panel buttons at the bottom right of the screen.
time or resize them. To switch to another panel, you click its button at the bottom of the screen and the previous panel disappears.

But the Editor has many more panels than just those four. If you need one of the others, like say the History panel, you bring it up by clicking the More button in the window’s lower-right corner. This brings up all of Elements’ other panels in one floating group, and you click the tab of the panel you want to bring it to the front. You can move the group around on your screen, but you can’t put it in the Panel Bin or take anything out of the Panel Bin to put in the group. You also can’t remove any panels from the group, and you have no control over how big it is—it automatically resizes to fit the current panel. You can close the group by clicking the little X at its top right (in Windows) or top left (on a Mac).

**TIP** If you click the tiny arrow on the right side of the More button, you can choose a panel by name, but in the Basic Workspace you still get the whole group. All choosing the name does is make sure that the panel you want is the front one when the grouped panels appear.

You can try running Expert mode with the Basic Workspace, but odds are that in about 10 minutes, this setup will have you raving and beating your head on your desk. Fortunately, Elements offers a much better way to use the Editor: the Custom Workspace.

### CUSTOM WORKSPACE

If you’ve ever used Elements (or any graphics program) before, you’ll be enormously relieved to know that you can make the Editor work much more efficiently than the Basic Workspace does. The secret is a well-hidden menu command that restores Elements to its full usefulness. To achieve this transformation, just head to the bottom right of the Elements window, click the tiny arrow on the right side of the More button, and then choose Custom Workspace.

Voilà! You just regained an enormous amount of freedom to set things up the way you want them. In the Custom Workspace you can tear individual panels out of the panel group, put panels into the Panel Bin (and take them out), make your own panel groups, and so on.

Switch to the Custom Workspace right now. The rest of this book assumes that you’d like to see what you’re doing and are using the Editor’s Custom Workspace.

### Bins, Panels, and Tabs

You’re not stuck with the way things are initially laid out in the Editor’s Custom Workspace (explained in the previous section). You can rearrange things quite a bit from where Adobe starts you out. This section explains the various ways you can customize the Editor (assuming you’re using the Custom Workspace, that is).
TIP You can hide *everything* in the Editor except for your images and the menu bar: no tools, panels, or anything else cluttering up your screen. This is handy when you want a good, undistracted look at what you’ve done to a photo. To do that, just press the Tab key; to bring everything back into view, press Tab again. (This also works in the Basic Workspace.)

THE PHOTO BIN/TOOL OPTIONS AREA

There’s a long, narrow strip at the bottom of the Editor window that changes to display different things depending on what you’re doing at the moment. When you first open a photo, you see the *Photo Bin* (Figure 1-7) in this area, which displays all your open files. But if you click a tool in the toolbox on the left side of the Editor window, the Photo Bin gets replaced with settings for that particular tool, called (logically enough) the *Tool Options*. There are buttons at the bottom left of the main Editor window that let you switch back and forth between the Photo Bin and Tool Options, so you can always switch to the one you want.

The Photo Bin/Tool Options area is fixed in place: You can’t move it anywhere else or resize it. However, you can hide it by clicking the down-pointing arrow at the right end of the light-gray bar just above it. This gives you more space, but it also hides the settings for your tools, so it’s hard to do much work with it hidden. To bring it back, click either the Photo Bin or Tool Options button at the bottom of the window. (This behavior is the same in both the Basic and Custom workspaces.)

There’s more about how to use the Tool Options on page 19. The rest of this section is about the Photo Bin’s useful features.

The Photo Bin does a lot more than just show which photos you have open. For example, you can drag photos’ thumbnails in the bin to rearrange them if you want to use the images in a project. The bin also has two drop-down menus:

- **Show Open Files.** This menu at the bin’s upper left lets you determine what the Photo Bin displays: the photos currently open in the Editor, selected photos from
the Organizer, or any albums (page 52) you’ve made. This menu even lets you send files from the Organizer to the bin without actually opening them. Simply click photos to select them in the Organizer, and then come back over to the Editor, and switch this menu to “Show Files selected in Organizer”; you’ll see the photos you selected in the Organizer waiting for you in the bin. Double-click one to open it for editing.

**TIP** If you regularly keep lots of photos open and you have an iPad, check out the Adobe Nav app (www.photoshop.com/products/mobile/nav), which lets you sort through open photos in Elements, see info about your photos, and switch tools without using your mouse. You can also use Adobe Revel to sync photos from all your i-devices to your computer (see page 52).

- **Bin Actions.** This is where the Photo Bin gets really useful, but it’s not easy to spot this menu: It’s the little four-line square in the bin’s upper right. This menu lets you print the photos in the bin or make an album right there in the Photo Bin without ever going to the Organizer. If you don’t use the Organizer, then the Photo Bin is a particularly great feature, because it lets you create groups of photos you can call up together: Just put them in an album here by choosing “Save bin as album,” and then, from the bin’s Show Open Files menu, select the album’s name any time to see those photos. (You can also use this menu to reset the style source images you use in the Style Match feature, explained on page 373.) If you like things to be compartmentalized, the Show Grid menu item puts a thin black line around each thumbnail.

**NOTE** In the Photo Bin, you may notice strange little paintbrush icons at the top-right corner of your photos’ thumbnails. They indicate that you’ve edited a photo but haven’t saved your changes.

## THE PANEL BIN

When you’re in Expert mode, the right side of the Elements window displays the **Panel Bin**. (In the Basic Workspace you won’t see this bin until you click one of the panel buttons in the bottom-right corner of the Editor window.) When you first switch to the Custom Workspace (page 12), the Panel Bin appears with four panels open: Layers, Effects, Graphics, and Favorites (Figure 1-8). These are the same four panels that have their own buttons in the Basic Workspace, but here you can close any of them that you don’t need at the moment.

**NOTE** In older versions of Elements and Photoshop, panels were called “palettes.” If you run across a tutorial that talks about the “Effects palette,” for example, that’s the same thing as the Effects panel.

To pull a panel out of the bin, drag the panel’s top tab (the one with its name on it); you’ve now got yourself a floating panel. (You can float panels even if you haven’t turned on floating image windows as explained on page 95.) Figure 1-9 shows how to make panels even smaller once they’re out of the bin by collapsing them in one of two ways. You can also combine panels, as shown in Figure 1-10; this works with both panels in the bin and freestanding panels you’ve dragged out of the bin.
CHAPTER 1: FINDING YOUR WAY AROUND ELEMENTS

FIGURE 1-8
Two different ways of working with the same images, panels, and tools. You can use any arrangement that suits you. (These figures show the Mac version of Elements, in which the main menu bar is up at the top of the screen, out of the picture here. In Windows, it sticks to the top of the workspace.)

Top: The panels in the standard Custom Workspace arrangement, with the images in tabs.

Bottom: This figure shows how you can customize your panels. The images here are in floating windows, and the Tool Options/Photo Bin is hidden. There’s no Panel Bin, either, since all the panels are floating.
EDITING YOUR PHOTOS

FIGURE 1-9
You can free up lots of space by collapsing panels accordion-style once they’re out of the bin.

Top: A full-sized panel.

Bottom: A panel collapsed by double-clicking its tab (where the cursor is here). Be sure to double-click the name of the panel, not in the blank area to the right of the tab.

FIGURE 1-10
You can combine two or more panels once you’ve dragged them out of the Panel Bin.

Top: Here, the Histogram panel is being combined with the Layers panel. To perform this technique, drag both panels out of the Panel Bin, and then drag one of them (by clicking the tab at the top of the panel) onto the other. When the panel you’re dragging becomes ghosted and you see the blue outline shown here, let go of your mouse button to combine them.

Bottom: To switch from one panel to another after they’re grouped, just click the tab of the one you want to use. Here you see the mouse ready to click the Layers panel’s tab to switch over to it from the Histogram panel. To remove a panel from a group, simply drag its tab out of the group. To return everything to how it looked when you first entered the Custom Workspace, go to Window→Reset Panels.
The first time you call up one of the panels that’s not initially displayed in the Custom Workspace (by selecting its name in either the Window menu or the menu that appears when you click the down arrow on the right side of the More button), you get the same floating panel group that you get in the Basic Workspace (page 11). Luckily, you can fix this in a jiffy. Just pull the panels you want loose from the clump. After that, Elements will remember what you did, and those panels will appear right where you left them last time. So the first time you call up the History panel, for instance, you get the six-panel group. But if you separate the History panel from the group, from then on if you go to Window→History or click the arrow next to the More button and choose History, all you get is the panel you want, not the whole clump. You can put the panel in the bin, leave it floating, or combine it with another panel, and that’s exactly how it will appear next time.

NOTE
If you’ve floated any panels, clicking the More button closes them. You can click the arrow on the right side of this button to display the pop-out menu and make choices there, but click the main part of the button and everything is gone. Click the button again to bring everything back.

To close a floating panel, click its Close button (in Windows, the X at its upper right; on a Mac, at its upper left), or click the little white square made of four horizontal lines in the panel’s upper right, and then choose Close.

NOTE
Confusingly, Adobe sometimes refers to floating panels as “tabs” in Elements’ menus. So, for example, when you click the four-line square on a floating panel you see a Close Tab Group option instead of a Close Panel Group option.

In addition, when you’re using the Custom Workspace, you can put floating panels into the Panel Bin. Where you drag the panel determines where it appears in the bin. If you want to see a panel’s tab with the other tabs at the top of the bin, then drag the panel’s tab onto the other tabs at the top of the bin and let go when you see a blue outline. Since the Panel Bin always fills the entire right side of the screen from top to bottom, you may also prefer to stack panels vertically so that you can see more than one at a time. In Elements 12, you can’t really do that, but you can get the same effect by dragging a panel’s tab onto the tab of a panel already in the bin. This creates a multi-tabbed panel in the bin. Then, grab the tab of the panel you want to see lower in the bin and drag it straight down. The panel is actually floating, but it will position itself within the confines of the bin, below the contents of the first panel, so that it’s effectively the same as if it were docked below the first panel.

One thing that’s a bit tricky about the Custom Workspace is that you may wind up losing the Panel Bin completely. If you pull all the panels out of it, the bin feels unwanted and disappears. This can be handy because it gives you more space to spread out when working on photos, but if you want the bin back, you may find yourself dragging a panel all over the right side of the screen trying to make it dock back into the main window. The trick is to move the panel over the far right edge of
the main Editor window. When you do this, the blue line appears along that edge. Let go of the panel, and the Panel Bin returns, with your panel in it.

All this panel organizing isn’t as complicated as it sounds, and it’s easier to learn by doing than by reading about it. So try dragging some panels around in the Custom Workspace. If you don’t like the results of your handiwork or you move the panels around so much that you can’t remember where you put things, just go to Window→Reset Panels, and Elements puts all the panels back in their original spots.

### IMAGE WINDOWS

You also get to choose how you want to view the images you’re working on. Old versions of Elements used floating windows, where each image appears in a separate window that you could drag around. Elements now starts you out with a tabbed view—which uses something like the tabs in a web browser, or the tabs you’d find on paper file folders; see Figure 1-8, top—but you can still put images into floating windows, if you prefer (page 95 explains how).

The advantage of tabbed view is that it gives you plenty of workspace around your image, which is handy when you’re working near the edges of a photo or using a tool that requires you to be able to get outside the image’s boundaries. Many people switch back and forth between floating and tabbed windows as they work, depending on which is most convenient. All the things you can do with image windows—including how to switch between tabbed view and floating windows—are explained on page 95. (Incidentally, clicking Window→Reset Panels doesn’t do anything to your image windows or tabs; it only resets your panels.)

**NOTE** Because your view may vary, most of the illustrations in this book show only the image itself and the tool in use, without a window frame or a tab boundary around it.

### Elements’ Tools

Elements gives you an amazing array of tools to use when working on photos. You get almost two dozen primary tools to help select, paint on, and otherwise manipulate images, and some of these tools have as many as seven subtools. Bob Vila’s workshop probably isn’t any better stocked than Elements’ virtual toolbox.

**TIP** To explore every nook and cranny of Elements, you need to open a photo (in the Editor, choose File→Open). Lots of the menus are *grayed out* (unavailable) if you don’t have a file open.

The long, skinny strip on the left side of the Editor window when you’re in Expert mode is the **Tools panel** (Figure 1-11). It stays perfectly organized so you can always find what you want without ever having to tidy it up. The Tools panel is fixed in place—it’s always in the same spot and you can’t move it, resize it, or make it into a single column like you could in some previous versions of the program.
Many of the icons in the Tools panel actually represent tool groups, but Adobe has chosen to play hide and seek with the subtools. Move your cursor over a section of the Tools panel, and you’ll see teeny, tiny arrows above the icons of the tools in that section that have other tools nested with them (see Figure 1-12).

When you click an icon in the Tools panel, the Tool Options area (page 11) displays settings for that tool, as well as icons for any subtools nested with that tool. If you forget what a particular icon is for, just put your cursor over it and a label (called a tooltip) appears telling you the tool’s name. To activate a tool, click its icon in either the Tools panel (if the icon is displayed there) or in the Tools Options area (if the tool is grouped with the currently active tool). Each tool comes with its own collection of options, as shown in Figure 1-13. The Tools panel remembers the last tool you used, so if you choose to use one of the nested tools, the next time you’ll see the icon for that tool in the panel rather than the one for the tool that was there when you first started Elements. This may seem complicated, but after a while you’ll get pretty good at remembering where each tool lives.
When you put your cursor over a section of the toolbox that has sub-tools nested with the visible tools, you see these minute arrows next to the tool icons. Here, for example, you can see that all the tools in the Enhance section except the Red Eye tool have more tools grouped with them. Unlike in old versions of Elements, you can’t right-click a tool’s icon or hold the mouse down to see the subtools; but you can cycle through all the tools that share a slot by Alt-clicking/Option-clicking the icon repeatedly, or just looking in the Tool Options area at the bottom of the Elements window.

Incidentally, whether or not you see the category names (like the Enhance and Draw labels shown here) depends on your screen resolution. If your screen is so short that the Tools panel would be cut off if the names were displayed, Elements just doesn’t show them.

Other windows in Elements, like Quick Fix and the Raw Converter, also have toolboxes, but none is as complete as Expert mode’s Tools panel. Don’t worry about learning the names of every tool right now. It’s easier to remember what a tool is once you’ve used it. And don’t be overwhelmed by all of Elements’ tools. You probably have a bunch of Allen wrenches in your garage that you use only every year or so. Likewise, you’ll find that you tend to use certain Elements tools more than others.
You can save time by activating tools with their keyboard shortcuts rather than by clicking their icons, since that way you don’t have to interrupt what you’re doing to trek over to the Tools panel. To see a tool’s shortcut key, put your cursor over its icon; a label pops up indicating the shortcut key (it’s the letter in parentheses to the right of the tool’s name). To activate the tool, just press the appropriate key. If the tool you want is part of a group, then all the tools in that group have the same keyboard shortcut, so just keep pressing that key to cycle through the group until you get to the tool you want.

FREQUENTLY ASKED QUESTION

The Always-On Toolbox

Do I always need to have a tool selected?

When you look at the Tools panel, you’ll probably notice that one tool’s icon is highlighted, indicating that the tool is active. You can deactivate it by clicking a different tool, but what if you don’t want any tool to be active? How do you fix things so that you don’t have a tool selected?

You don’t. One tool always has to be selected, so you probably want to get in the habit of choosing a tool that won’t do any damage to your image if you accidentally click. For instance, the Pencil tool, which leaves a spot or a line where you click, probably isn’t a good choice. But the Marquee selection tool (page 145), the Zoom tool (page 99), and the Hand tool (page 101) are all safe bets. (When you open the Editor, Elements activates the tool you were using the last time you closed the program.)

Getting Help

Wherever Adobe found a stray corner in Elements, it stuck some help into it. You can’t move anywhere in the program without being offered some kind of guidance. Here are a few of the ways you can summon assistance if you need it:

- **Help menu.** Choose Help→Photoshop Elements Help or press F1/⌘-?. When you do, Elements launches your web browser, which displays Elements’ Help files, where you can search or browse a topic list and glossary. The Help menu also contains links to online video tutorials and Adobe’s support forum for Elements.

- **Dialog box links.** Many dialog boxes have a few words of bright blue text somewhere in them. (Sometimes you’ll see a question mark in a circle instead.) That text is actually a link to Elements Help. If you get confused about what the Remove Color Cast feature does, for instance, then, in the Remove Color Cast dialog box, click the blue words “Color Cast” for a reminder.

**NOTE**

When Elements is busy doing something that takes a while, it lets you know by displaying a notice in a dark gray oval that says something like “Undo Paint Bucket” or whatever the particular task is.

GUIDED EDIT

If you’re a beginner, Guided Edit (Figure 1-14) can be a big help. It walks you through a variety of popular editing tasks, like cropping, sharpening, correcting colors, and...
removing blemishes. It also includes some features that are useful even if you’re an old hand at Elements, like the High Key and Low Key edits (page 453). Guided Edit is really easy to use.

1. **Go to Guided Edit.**

   At the top of the Editor window, click the Guided tab.

2. **Open a photo.**

   If you already have an image open when you click over to Guided Edit, then it appears in the main window automatically. If you need to open an image, click the Open button at the upper left of the window or press Ctrl+O/⌘-O and then, in the dialog box that appears, choose your photo. If you have several photos in the Photo Bin, then you can switch images by double-clicking the thumbnail of the one you want to work on. (If the Photo Bin disappears while you’re working, just click its button at the bottom left of the screen to bring it back again.)

3. **Choose what you want to do.**

   In the panel on the right side of the Guided Edit window, your options are grouped into major categories like Touchups and Photo Effects, with a variety of specific projects under each heading. Just click the task you want in the list, and the panel displays the relevant buttons and/or sliders for that task.
4. Make your adjustments.

Simply move the panel’s sliders and click its buttons till you like what you see. If you need to adjust your view of the photo while you work on it, use the Hand (page 101) and Zoom (page 99) tools that appear in a little toolbox on the left side of the Guided Edit window.

If you want to start over, click the Reset Panel button, circled in Figure 1-15. If you change your mind about the whole project, click Cancel at the bottom of the panel.

---

5. Click Done to finish.

Don’t forget to save your changes (page 66). If you decide you don’t like what you did, click Cancel. To close your photo, press Ctrl+W/⌘-W; or leave it open and switch to another tab to share it or use it in a project.

---

TIP Guided Edit shows you quick and easy ways to change an image, but it doesn’t always get you the best possible results. It’s a great tool for starting out; just remember that what you see there isn’t necessarily the best you can make your images look. Once you’re more comfortable in Elements, Quick Fix (Chapter 4) is a good next step. You’ll find that most of the tools there will be familiar if you’ve been using Guided Edit.

---

Escape Routes

Elements has a couple of really wonderful features to help you avoid making permanent mistakes: the Undo command and the History panel. After you’ve gotten used to them, you’ll probably wish it were possible to use these tools in all aspects of your life, not just Elements.

UNDO

No matter where you are in Elements, you can almost always change your mind about what you just did. Press Ctrl+Z/⌘-Z, and the last change you made goes away. This keystroke works even if you’ve just saved your photo, but only while the image is still open—if you close the file, your changes are permanent. Keep pressing Ctrl+Z/⌘-Z to keep undoing your work, step by step.
If you want to *redo* what you just undid, press Ctrl+Y/⌘-Y. These keyboard shortcuts are great for toggling changes on and off while you decide whether you want to keep them. The Undo/Redo keystrokes work in both the Organizer and the Editor.

**NOTE** If you don’t like Ctrl+Z/⌘-Z and Ctrl+Y/⌘-Y, you have a bit of control over the key combinations you use for Undo and Redo. Go to Edit→Preferences→General/Photoshop Elements Editor→Preferences→General. In the Preferences dialog box, the Step Back/Fwd menu gives you two other choices, both of which involve pressing the Z key in combination with the Control, Alt, and Shift keys in Windows, and with the ⌘, Option, and Shift keys on a Mac.

If you prefer buttons to keystrokes, you can use the Undo and Redo buttons in the bottom left of the Elements window instead. And if you want to use the keystrokes but forget what they are, they’re listed at the top of the Edit menu.

### THE HISTORY PANEL

In Expert mode, you get even more control over the actions you can undo, thanks to the History panel (Figure 1-16), which you open by choosing Window→History. (In some previous versions of Elements, this was called the *Undo* History panel.)

![Figure 1-16](image)

*FIGURE 1-16*  
For a little time travel, just drag the pointer on the left side of this panel (it’s under the cursor in this image) up and watch your changes disappear.

Keep in mind that you can only go back sequentially. Here, for instance, you can’t go back to the Levels adjustment without first undoing the the Paint Bucket and “Layer via Copy” command. Drag the pointer down to *redo* your work.

If you don’t like using the slider, you can hop to a given spot in the list by clicking the place where you want to go.

This panel holds a list of the changes you’ve made since you opened your image. Just drag the slider up and watch your changes disappear one by one. Like the Undo command, this panel works even if you’ve saved your file: As long as you haven’t closed the file, the panel tracks every action you take. You can also drag the pointer down to redo changes that you’ve undone.

Be careful, though: You can back up only as many steps as Elements is set to remember. The program is initially set up to record 50 steps, but you can change that number by going to Edit→Preferences→Performance/Photoshop Elements Editor→Preferences→Performance and adjusting the History States setting. You can set it as high as 1,000, but remembering even 100 steps may slow your computer to a crawl if it doesn’t have a super-powered processor, plenty of memory,
and loads of disk space. If Elements runs slowly on your machine, then reducing the History States setting to, say, 20 may speed things up a bit.

**THE ONE RULE OF ELEMENTS**

As you’re beginning to see, Elements lets you work in lots of different ways. What’s more, most people who use the program approach projects in different ways; what works for your neighbor with her pictures may be quite different from how you’d work on the very same shots. But you’ll hear one suggestion from almost every Elements veteran, and it’s an important one: *Never, ever work on your original. Always, always, always make a copy of your image and work on that instead.*

The good news is that, if you store your photos in the Organizer, you don’t need to worry about accidentally messing up your original. If you save your files as *version sets* (page 67), Elements automatically creates a copy when you edit a photo that’s cataloged in the Organizer, so you can always revert to your original. Other image-management programs, like Apple’s iPhoto and Adobe’s Lightroom, also make versions for you if you set up Elements as your external editor (see page 34).

But, as explained on page 42, you don’t have to use the Organizer. If you’ve decided not to use it or version sets, then follow these steps to make a copy of your image in the Editor:

1. **Open the image you want to copy and then go to File→Duplicate.**
   The Duplicate Image dialog box appears.

2. **In the dialog box, name the duplicate and then click OK.**
   Elements opens the new, duplicate image in the main image window.

3. **Find the original image and click its Close button (the X or the red dot).**
   If you’re using tabs (you are unless you’ve changed the settings described on page 95), the Close button is on the right side of the image’s tab in Windows, and on the left side on a Mac. If you have floating windows (page 95), the Close button is the standard Windows or Mac Close button you’d see in any window. Once you click this button, your original image is safely tucked out of harm’s way.

4. **Save the duplicate by pressing Ctrl+S/⌘-S.**
   Choose Photoshop (.psd) as the file format when you save it. (You may want to choose another format after you’ve read Chapter 3 and understand more about your different format options.)

Now you don’t have to worry about making a mistake or changing your mind, because you can always start over.

**NOTE** Elements doesn’t have an auto-save feature, so you should get into the habit of saving frequently as you work. Mac folks, pay special attention—Elements isn’t currently able to use OS X’s Auto Save feature. Page 66 has more about saving.
Getting Started in a Hurry

If you’re the impatient type and you’re starting to squirm because you want to be up and doing something to your photos, here’s the quickest way to get started in Elements: Adjust an image’s brightness and color balance all in one step.

1. **In the Editor’s Expert mode or the Quick Fix window, open a photo.**
   
   Press Ctrl+O/⌘-O and navigate to the image you want, and then click Open.

2. **Press Alt+Ctrl+M/Option-⌘-M.**
   
   You’ve just applied Elements’ Auto Smart Fix tool (Figure 1-17).

![Figure 1-17](image)

**FiGURE 1-17**
Auto Smart Fix is the quickest, easiest way to improve the quality of a photo.

Top left: The original, unedited picture.

Top right: Auto Smart Fix makes quite a difference, but the colors are still slightly off.

Bottom: By using some of the other tools you’ll learn about in this book (like Auto Contrast and Adjust Sharpness), you can make things look even better.

Voilà! You should see quite a difference in your photo, unless the exposure, lighting, and contrast were almost perfect before. (If you don’t like what just happened to your photo, no problem—simply press Ctrl+Z/⌘-Z to undo the changes.) The Auto Smart Fix tool is one of Elements’ many easy-to-use features.

If you’re really raring to go, jump ahead to Chapter 4 to learn about using the Quick Fix commands. But it’s worth taking the time to read the next two chapters so you understand which file formats to choose and how to make some basic adjustments to images, like rotating and cropping them.

Don’t forget to give Guided Edit a try if you see what you want to do in its list of topics (page 8). Guided Edit can be a big help while you’re learning your way around.
When you buy an ebook through oreilly.com you get lifetime access to the book, and whenever possible we provide it to you in five, DRM-free file formats—PDF, .epub, Kindle-compatible .mobi, Android .apk, and DAISY—that you can use on the devices of your choice. Our ebook files are fully searchable, and you can cut-and-paste and print them. We also alert you when we’ve updated the files with corrections and additions.

Learn more at ebooks.oreilly.com

You can also purchase O’Reilly ebooks through the iBookstore, the Android Marketplace, and Amazon.com.